?

Log in

 

Is anyone else having difficulties with their approved accounts? If… - More Screaming from the Monkey Cage.

About Is anyone else having difficulties with their approved accounts? If…

Previous Entry Jul. 5th, 2007 @ 11:10 pm Next Entry
Is anyone else having difficulties with their approved accounts? If so, does anyone know how to fix it? The Site Guru told me I'd been approved, but I have to log in three times to actually look at the forums (once when I sign on, again to look at my Control Panel, and again to get to the forums), and then things are OK until I try to post a reply, which is when I get told that there's been an error and I need to log in again. I emailed the Guru about a week ago and haven't heard back yet. I also tried to sign in a new account, but it hasn't gotten approved yet. Any ideas?

-CK queen of the imps
Leave a comment
[User Picture Icon]
From:y2jdingo
Date:July 6th, 2007 03:54 am (UTC)

From the Admin Forum

(Link)
"The security settings on the forum are dialed up pretty high to counter account hijacking and other nefarious deeds. Most members will never notice, but AOL manages to trip all over these settings left, right and centre. As a result, members using AOL find themselves logged out all the time and have a lot of trouble posting. It's just the way AOL is set up and it can't be fixed.

If you've been using AOL to browse the forums and are experiencing any weird goings on, try using IE, Firefox, or an alternate browser of your choice. This has worked for every AOL user so far who has been having trouble. If switching browsers doesn't fix the problem/s for you, send me an email."
[User Picture Icon]
From:tenshinofushigi
Date:July 6th, 2007 01:18 pm (UTC)

Re: From the Admin Forum

(Link)
That's gotta be it. Thanks for sharing! Also, your icon is slightly hypnotizing.
(Deleted comment)
[User Picture Icon]
From:aphrodeia
Date:July 6th, 2007 04:44 am (UTC)
(Link)
Neither did I. But I was in, anyhow.
[User Picture Icon]
From:madra_liath
Date:July 6th, 2007 07:19 pm (UTC)
(Link)
That's because Guru's approving registrations manually. No email notifications. Also, if you joined up this week, he's been away - hence no new memberships have been approved.
[User Picture Icon]
From:crackpig
Date:July 6th, 2007 01:19 pm (UTC)
(Link)
Worth noting he's currentlz awaz and not approving anzthing.
[User Picture Icon]
From:karmyn75
Date:July 6th, 2007 06:07 pm (UTC)
(Link)
Has anybody been able to get on today? I can't even get the main page to work.
(Deleted comment)
[User Picture Icon]
From:madra_liath
Date:July 6th, 2007 07:20 pm (UTC)
(Link)
I was on earlier between 1300 and 1500 GMT. It's currently 20:00 GMT and I'm getting an error message.
[User Picture Icon]
From:tenshinofushigi
Date:July 7th, 2007 02:35 am (UTC)
(Link)
I was on early this morning, about 10 AM Eastern time. After that, nothing. Maybe the Guru's working on it...?
From:(Anonymous)
Date:July 7th, 2007 01:23 am (UTC)
(Link)
GAFF isn't working at all for me. Neither the forum nor the main page will load.
(Leave a comment)
Top of Page Powered by LiveJournal.com